Yardi Exchange Forums  

Go Back   Yardi Exchange Forums > Yardi Voyager > Version 6
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2013, 11:34 AM
trobinson trobinson is offline
Member
 
Join Date: Feb 2011
Location: Kentucky
Posts: 48
Default Internet Explorer 10

Now that Microsoft is starting to 'push' IE 10 to users, we are having users who cannot utilize Voyager. Whether it be intentional or not, IE 10 is still getting installed. Does anybody know when Yardi will 'fix' the compatibility users with IE 10, Safari, Chrome, etc?
__________________
Tammy
Reply With Quote
  #2  
Old 03-18-2013, 04:32 PM
john. john. is offline
Administrator
 
Join Date: Feb 2011
Location: Sydney, NSW, Australia
Posts: 192
Default Browser Agnostic

Tammy,
I heard late last year that Yardi had been working on making the prouct brower agnostic. They realised it wasn't going to be that hard, so I am assuming we might see something showcased at the Fall YASC this year.
__________________
---

John Krebs
Independent Yardi Consultant
Sydney, NSW, Australia
Reply With Quote
  #3  
Old 03-18-2013, 04:34 PM
john. john. is offline
Administrator
 
Join Date: Feb 2011
Location: Sydney, NSW, Australia
Posts: 192
Default

Actually, I vaguely recall it may be in version 7.08, not too sure though. Can someone confirm?
__________________
---

John Krebs
Independent Yardi Consultant
Sydney, NSW, Australia
Reply With Quote
  #4  
Old 03-18-2013, 08:11 PM
amdk8800 amdk8800 is offline
Member
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 93
Default

Quote:
Originally Posted by john. View Post
Actually, I vaguely recall it may be in version 7.08, not too sure though. Can someone confirm?
Confirmed. Haven't actually tried IE10. But have done tests on Opera and Firefox - all worked without error.
__________________
Fan Wu
Powered by AMDK8800
Reply With Quote
  #5  
Old 03-19-2013, 05:12 AM
trobinson trobinson is offline
Member
 
Join Date: Feb 2011
Location: Kentucky
Posts: 48
Default

Unfortunately we don't have version 7.0 so that won't help. They need to make it compatible for version 6. I have many users getting really frustrated that they are not addressing this issue. We have other software that works fine with other browsers. Yardi is the only one that doesn't. You would think with all the resources they have they would dedicate a team to fix it. Especially when the browser they want you to use no longer works! I see real issues when people start buying Windows 8 Pcs.

Thanks so much for your information. I appreciate it.
__________________
Tammy
Reply With Quote
  #6  
Old 03-19-2013, 02:22 PM
john. john. is offline
Administrator
 
Join Date: Feb 2011
Location: Sydney, NSW, Australia
Posts: 192
Default Ie 10

Tammy,
you probably don't want to read this, but, this might form part of your business case for upgrading. There seems to be quite a few companies now contemplating the upgrade from 6 to 7. How complex is your Yardi environment. I managed to upgrade an instance of Commercial (AP & AR), Maintenance (POs), B&F -> Advanced Budgeting, ASP Hosted, 80 users in two months. I had approximately 2.5 internal resources, 1 Yardi resource, and myself. It was tough, but doable.

john.
__________________
---

John Krebs
Independent Yardi Consultant
Sydney, NSW, Australia
Reply With Quote
  #7  
Old 03-20-2013, 04:34 AM
trobinson trobinson is offline
Member
 
Join Date: Feb 2011
Location: Kentucky
Posts: 48
Default

John,

We don't have the option to upgrade to 7.0. We are not International and therefore Yardi won't give us the upgrade. We tried last year to upgrade to this. We can only upgrade 6.0 to the latest service packs on which we are now current.

We determined that we will have to put a 'blocker' on everyone's PCs that has Automatic Updates turned on. It is a big PAIN, but it has to be done.

Thanks again
__________________
Tammy
Reply With Quote
  #8  
Old 03-20-2013, 06:49 AM
jmziegler jmziegler is offline
Member
 
Join Date: Jul 2007
Posts: 85
Default

There was recent post on the Linked In Yardi System Users Group about IE10. It looks like the core works but the plug ins are still being tested. Our IT Department does not allow automatic updates probably just for this reason.

What was posted
Yardi Support's reply regarding IE compatibility was as follows:

"Voyager is now compatible with IE 10, yet there are some caveats. Below is the updated system requirements specs for Voyager. As you can see, the core Voyager program is compatible with IE 10; the plugins, at the current moment, are in the process of being tested for compliance as well. See below for a complete description. Have a great day."
Reply With Quote
  #9  
Old 03-20-2013, 06:52 AM
trobinson trobinson is offline
Member
 
Join Date: Feb 2011
Location: Kentucky
Posts: 48
Default

Thank you. I got that post as well.

I downloaded IE 10 to my PC and it will allow you to login and go from screen to screen with Compatibility view turned on. I am doing some more testing, but I still think we will hit a couple of road blocks.

For now, we are still going to add the blocker as needed to our offsite users.

Thanks again.
__________________
Tammy
Reply With Quote
  #10  
Old 03-22-2013, 11:39 AM
owine owine is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default

This from Yardi:

Quote:
INTERNET EXPLORER 10 SETTINGS FOR VOYAGER

NOTES: These settings are preliminary and may require additional testing. All referenced settings are located on the Internet Options screen, unless otherwise noted. These apply to IE10 on both Windows 8 and Windows 7 platforms, unless otherwise noted.

Voyager 6.0.08 and 7.0.6
Add the Voyager Web site to the Trusted sites zone (Security tab).
Add the Voyager Web site to Compatibility View (Tools > Compatibility View Settings).
Turn OFF Enable Protected Mode check box (Security tab) for the Trusted sites zone.
If you have a 64-bit Windows workstation: Turn OFF Enhanced Protection Mode check box (Advanced tab > Security section).
For Windows 8, use Internet Explorer 10 Desktop browser, not Metro browser.
Voyager 7.0.8
Add the Voyager Web site to the Trusted sites zone (Security tab).
Turn OFF Compatibility View (Tools > Compatibility View Settings).
Turn OFF Enable Protected Mode check box (Security tab) for the Trusted sites zone.
If you have a 64-bit Windows workstation: Turn OFF Enable Enhanced Protection Mode check box (Advanced tab > Security section).
For Windows 8, use Internet Explorer 10 Desktop browser, not Metro browser.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:20 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.